Subscribed unsubscribe Subscribe Subscribe

npm initで消耗しないために

npm initで入力したバージョンがsemverに適してない場合、今までは

最後の入力まで済んでからエラーが出ていたんですが、それを

即座に対話型でエラーを表示するように変更しました

github.com

これのみならず、最新版は色々と使いやすくするべくみんな頑張ってるので

ぜひ定期的に npm update -g npm をしてみてください:D


詳しくはCHANGELOG

関連したURL(s)

Happy Hacking!