Subscribed unsubscribe Subscribe Subscribe

herokuでruby: 1.9.3使うのに

手元の環境

% ruby -v
% ruby 1.9.3p286 (2012-10-12 revision 37165) [x86_64-darwin12.2.0]

heroku上の環境

% heroku --version
% heroku-toolbelt/2.31.2 (universal-darwin12.0) ruby/1.8.7 autoupdate

こりゃ動かないなって。


ちゃんと選択してあげた

% heroku config:add RUBY_VERSION=ruby-1.9.3-p286
% Setting config vars and restarting APPNAME... done, v1
% RUBY_VERSION: 1.9.3p286


まだunrecognized errorから抜け出せない・・・